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Final Project: Structuring and formatting a Master's 
thesis
In this final project, you must structure and format your Word document in which 
you will write your final thesis. Create the Word document for project 07 by following 
these steps:

 STEP 1 (cover page): On the first page (1) , create a cover page template and 
customize the fields by adding:

 * The title of your thesis, * Your full name,

 * the name of your supervisor, * the date of your defense,

 * the name of the University * the logo of the University.

SUMMARY: creation of 1 page

 STEP 2 (acknowledgments and dedication):

* Create a second blank page (2) ;

* Create a third page (3) with the title (Title level 01) “Acknowledgements”, and leave 
the rest of the page blank;

* Create a fourth page (4) with the title (Title level 01) “Dedication”, and leave the 
rest of the page blank.

Solution: To transform plain text into a title, modify its style.

1. Select your text.

2. Click on the "Home" tab.

3. Locate the "Styles" options group.

4. Select the desired style (here, the requested style is "Heading 1"... we will 
therefore choose the "Heading 1" style).
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Note: There are several styles: Heading 1 / Heading 2 / Heading 3 ..etc. You must 
choose the style appropriate for your heading (Main heading = Heading 1 / 
Subheading = Heading 2 ..etc).

SUMMARY: creation of 4 pages

 STEP 3 (preliminary pages):

* Create four more pages (5, 6, 7 and 8), leave page 5 blank and add the following 
headings (Heading level 01) to the other pages:

 - Page 6: List of tables - Page 7: List of figures

 - Page 8: Summary

SUMMARY: creation of 8 pages

 STEP 4 (Introduction):

* Insert two new pages for the introduction: pages 9 and 10;

* On the ninth page (9), add the text “Introduction” as a level 01 heading, then 
format it as follows:

- Font size: 42 - Color: Red

- Alignment: center - Make the text bold and italic

* Create a blank tenth page (10) for the body of the introduction.
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SUMMARY: creation of 10 pages

 STEP 5 (Chapter 01 and tables):

* Insert two new pages for Chapter 01: pages 11 and 12;

* On the eleventh page (11) of the document, add the text “Chapter 01” as a level 01 
heading, then format it as follows:

- Font size: 42 - Color: Red

- Alignment: center - Make the text bold and italic

* On the twelfth page (12), add a level 02 heading entitled: The Tables;

* Add 'Table 1: Statistics 2024' which contains 3 rows and 4 columns, and 'Table 2: 
Statistics 2025' which contains 4 rows and 3 columns to this twelfth page (12).

Solution: Apply the "Heading 1" style to the text 'Chapter 01' and the "Heading 2" 
style to the text 'Tables'.

 Use the “Table” option located in the “Insert” tab to insert tables.
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* To add titles to your tables, follow these steps:

1. Place the mouse cursor inside the table where you want to add the title

2. Click on the "References" tab.

3. Locate the "Legends" option group.

4. Click on the "Insert a caption" option

5. In the “label” field, choose “Table”

6. In the “position” field, choose “below the selection”

7. In the “Legend” field, insert the table title: “Table 1: 2024 Statistics”

8. Click “OK” to insert the table title

9. Repeat the same steps for all the other tables



University of Setif 02 ICT and e-learning

French Language Department

SUMMARY: creation of 12 pages

 STEP 6 (chapter 02 and figures):

* Insert two new pages for Chapter 02: pages 13 and 14;

* On page 13, add the text “Chapter 02” as a level 01 heading, then format it as 
follows:

- Font size: 42 - Color: Red

- Alignment: center - Make the text bold and italic

* On the fourteenth page (14), add a level 02 heading entitled: The figures;

* Add 'Figure 1: example of an image 1' and 'Figure 2: example of an image 2' 
(choose any image) to this fourteenth page (14).

Solution: Apply the "Heading 1" style to the text 'Chapter 01' and the "Heading 2" 
style to the text 'Tables'.

 Use the “Images” option located in the “Insert” tab to insert the images.

 Both images must be inserted on the same page; therefore, you need to resize 
them: 1. Select the image. 2. Use the white dots located on the edges of the 
image to resize it.
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* To add titles to your tables, follow these steps:

1. Select the image.

2. Right-click on the image

3. Use the “Insert caption” option to add a title to your image

4. Repeat the same steps you used to add titles to the tables, except this time, 
choose the “Figure” option in the “Label” field.

SUMMARY: creation of 14 pages

 STEP 7 (conclusion and refrences):

* Insert two new pages for Chapter 02: pages 15 and 16;

* On page fifteen (15), add the text “Conclusion” as a level 01 heading, then format it 
as follows:

- Font size: 42 - Color: Red

- Alignment: center - Make the text bold and italic

* On page sixteen (16), add three paragraphs:

- At the end of the first paragraph insert a reference of the type: Book ;

- At the end of the second paragraph, insert a reference of the type: Journal Article;

- At the end of the third paragraph, insert a quote of the type: Website;

Solution : To insert references, follow these steps:

1. Place the mouse after the paragraph where you want to insert the reference.
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2. Click on the "References" tab and locate the "Citations and Bibliography" 
group of options.

3. Click on the "Insert a citation" option and choose "Add a new source"

4. Fill in the reference information: source type, author, etc.

5. If you want to add more details about the reference, activate the "Show all 
bibliographic fields" option.

6. Click "OK" to insert the citation

SUMMARY: creation of 16 pages

 STEP 8 (Sections and Headers):

Structure your document into sections and customize the headings of these sections 
as follows:

▪ Section 01 (pages: 01-08) : Leave the headings empty.

▪ Section 02 (pages: 09 and 10) : Insert the text “Introduction” as a heading.

▪ Section 03 (pages: 11 and 12) : Insert the text “Chapter 01” as a heading.

▪ Section 04 (pages: 13 and 14) : Insert the text “Chapter 02” as a heading.
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▪ Section 05 (pages: 15 and 16) : Insert the text “Conclusion” as a heading.

Solution : To structure the document into several sections, we always start by 
creating section 2, because section 1 already exists; by default, each Word document 
contains only one section (Section 1) which encompasses all the pages of the 
document.

* So, we will create a second section that starts from page 09 (the first page of the 
introduction):

1. Place the mouse cursor at the beginning of the page 09 (the beginning of 
the page = first line on the left)

2. Click on the "Layout" tab or "Page Setup" (depending on your version of Word) 
and locate the "Page Setup" options group.

3. Click on the "Page Breaks" option

4. You will find two types of breaks: “Page Breaks” and “Section Breaks”... select 
“Continuous” Section Breaks
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Now that we have created a new section (Section 2) from page 9, we need to unlink 
its header , which is still linked to that of Section 1.

When you create a section in your document, Word maintains the link between the 
headers and footers of the new section and the previous section (in our case, the 
header and footer of Section 2 are linked to those of Section 1). This link must be 
broken so that you can modify and customize the header of Section 2 without 
affecting the header of Section 1 (and vice versa).

If you change the header or footer of one of these sections, and they are still linked 
, the changes made to one will also be applied to the other, because they are still 
linked.

Example: you add the text "Introduction" in the header of section 2, the same text 
"Introduction" will appear in the header of the previous section (section 1)... same for 
other operations: you modify or delete the header of one section = the modification 
or deletion will be applied to the header of the other section.

Therefore, BEFORE modifying the section headings , we must first break the link 
between the section headings , by following these steps:

1. Select the header for section 2 (double-click the top margin of one of the pages in 
section 2 to select the header)

2. A new tab will appear: “header and footer”

3. Locate and disable the "link to previous" option.

4. Close the header.

5. Repeat the same steps   you applied to the introduction section (Section 2) for the 
other sections:

5.1.Place the mouse cursor at the beginning   of the   page 11 and create a new 
section for chapter 01 (Section 3), then select the heading of this section and 
disable the "link to previous" option.

5.2.Place the mouse cursor at the beginning   of the   page 13 and create a new 
section for chapter 02 (Section 4), then select the heading of this section and 
disable the "link to previous" option.

5.3.Place the mouse cursor at the beginning   of the   page 15 and create a new 
section for the Conclusion (Section 5), then select the heading of this section 
and disable the "link to previous" option.

Now that you have finished creating the sections and have disabled the "link to 
previous" option for all newly created sections, you can begin editing the headers:

1. Select the introduction heading (Section 2) and insert the text “Introduction”

2. Select the heading of Chapter 01 (Section 3) and insert the text “Chapter 01”
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3. Select the heading of Chapter 02 (Section 4) and insert the text “Chapter 02”

4. Select the conclusion heading (Section 5) and insert the text “Conclusion”

SUMMARY: creation of 16 pages + headers

 STEP 9 (numbering and footers):

- Insert page numbers in the footers starting from the “Introduction” section, i.e., 
from page 9 (leave the first 8 pages unnumbered)

Solution : Follow these steps:

1. Select the footer of the introduction (section 2).
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2. If you insert page numbers directly, they will also be inserted in Section 1 (pages 
1 to 8). You must first disable the "Link to previous " option to break the link 
between the footer of Section 2 and that of Section 1. This way, the numbers will 
only appear starting from Section 2.

3. Leave the "Link to previous" option enabled for sections 3, 4, and 5, as we want 
the page numbers to appear there as well.

4. Use the "Page Number" option, then "Footer" and choose a numbering style to 
insert page numbers.

   

SUMMARY: creation of 16 pages + headers + page numbers

 STEP 10 (summary and list of illustrations):

- Generate the table of contents on page 5;
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- Generate the list of tables on page 6;

- Generate the list of figures on page 7;



University of Setif 02 ICT and e-learning

French Language Department

SUMMARY: Creation of 16 pages + headers + page numbers + table 
of contents and lists of illustrations

 STEP 10 (bibliography):

* Create a new section for the bibliography (Page 17 / Section 6);
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* On the seventeenth page (17) of the document (that is, the first page of this 
section), generate the Bibliography.

* Leave the header of this section empty, and hide the page numbers.

* Update your table of contents.
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SUMMARY: creation of 17 pages + headings + page numbers + table 
of contents and lists of illustrations + bibliography

 STEP 11 (Personalizing the first pages):

* Remove the heading text and page numbers from the first pages of each section.

Solution : To customize the headers and footers of the first pages of each section, 
without affecting other sections, you must enable the "different first page" option in 
each section.

Example Section 2:

1. Select the heading of section 2

2. Enable the "different homepage" option

3. Disable the “Link to previous” option if you want to break the link between the 
first page of section 2 and the first page of section 1.

4. Customize the header and footer of the first page of this section: in our case, 
we will leave them blank.

5. Repeat the same steps for the first pages of the other sections.
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SUMMARY: Creation of 17 pages + headers + page numbers + table 
of contents and lists of illustrations + bibliography + customization of 

the first pages
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