Creating and Saving a Word Document


Introduction to Microsoft Word
	Microsoft Word is a comprehensive word processing program that allows users to create, edit, format, and share text documents. It is a vital tool for professionals, students, and individuals who need to produce high-quality documents. Let's delve deeper into the key features and functionalities of Word.
Getting Started with the Interface
When you launch Microsoft Word, you'll encounter a user-friendly interface designed to facilitate document creation and editing. Here are the main components:
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- Ribbon: The Ribbon is located at the top of the window and consists of multiple tabs, each containing related groups of commands and tools. Common tabs include:
  - Home: Basic text formatting, clipboard functions, and style options.
  - Insert: Options to add tables, pictures, shapes, charts, headers, footers, etc.
  - Design: Tools to modify the overall design and theme of the document.
  - Layout: Page setup options including margins, orientation, and spacing.
  - References: Features for adding citations, bibliographies, and tables of contents.
  -Review: Tools for proofreading, including spell check, grammar check, and comments.
  - View: Options to change the document view and manage windows.
-Document Area: The main workspace where you enter and edit text. This area dynamically displays the content of your document.
- Status Bar: Located at the bottom of the window, the status bar provides information such as page number, word count, and language.
         I-   Creating and Saving a Word Document
I.1 Starting a Document from a Template
Word offers a list of templates for many types of documents that you can reuse whenever you want, and modify freely without the original file being changed. The time saving for the drafting of your future documents is the main benefit of using them.
Your document does not have an independent existence until you have saved it at least once. When you create a document with Word, it will be saved as a file stored in your Documents folder. The file will have the extension .docx.
I.2-  Saving a Document for the First Time
· In the “File” tab of the Word Ribbon, click on Save or press Ctrl+S.
· Give the document a name, then click Save.
· Word saves the document in a default location, which is the Documents folder.
To save the document in a different location:
· In the “File” tab of the Word Ribbon, click on Save As.
· Select a folder from the list of folders.
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I-3- Saving Regularly
If you close your software before saving your work, you risk losing your data. However, for security, the software will ask you if you really want to quit without saving.
From Windows Explorer, you should see the icon representing your file where you saved it. For example, in the Documents folder.
Once you have started writing your document, it is important to get into the habit of saving your work very regularly, so as not to lose it in the event of a computer crash, an error on your part, or any other event likely to erase your work.
Save your work every 10 minutes and as soon as you have made major modifications to your document.
II- How to select text or a portion of text in word
The insertion point (or text cursor) is a flashing vertical bar that indicates that you will be able to enter text at the location where the cursor is blinking.
On an empty document, the cursor is at the beginning of your page. 
When you click, the blinking cursor is positioned where you clicked in the text, and your input will continue from that location.
II-2- Selecting text, or a portion of text
In Word, you can select text using the mouse.
To select text, first make a left click where you want the selection to start, then, while holding down the left mouse button, drag the mouse to the end of the text you want to select.
You can also quickly select a word, a line of text, a sentence, or an entire paragraph.
	To Select
	How to proceed ? 

	Text
	Click where you want to start the selection, hold down the left mouse button, then drag the pointer over the text to be selected.

	A word
	Double-click anywhere within the word.

	A line of text
	Move the pointer to the left of the line until it takes the shape of a right-pointing arrow, then click.

	A sentence
	Hold down the Ctrl key, then click anywhere within the sentence.

	A paragraph
	Triple-click anywhere within the paragraph.

	A Large Block of text
	Click at the beginning of the selection, scroll to the end of the selection, then hold down the Shift key while clicking where you want to end the selection.


III- How to format a text in Word? 
How to format text that you have just entered in Word? choosing the font, text size, bold, italics, underline, and selecting the text color.
III-1- How to Choose Your Font?
A typeface or font is a set of characters sharing the same style. This allows you to write text with different styles or presentations. The font choice depends on the nature of the text (short, long, decorative, etc.).
Click on Home - Font - Font Name (e.g., Exo_Word_NomPolice_1)
III-3- How to choose the text size?
You can choose a different font size for the text to make the characters appear larger or smaller.
Click on Home Font > Font Size (e.g., Exo_Word_TaillePolice_1)
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III-4- How to Apply Bold, Italics, and Underline!
The bold, italics, and underline features allow you to highlight one or more words in a paragraph.
Click on Home > Font > Bold... (e.g., Exo_Word_Police_Gras_1)
The formatting buttons: B, U, and I allow you to change your text to Bold, Underline, and Italics. The Ctrl+B key combination turns your text bold, and Ctrl+I turns it italic.
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III-5- Text Color and Text Highlight Color
Using color allows you to highlight your text (here red) but also to make your text pop by highlighting it with a bright color (here yellow).
Click on Home > Font > Text Color or Text Highlight Color (Word_exo_couleur du texte)
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Ah, le secret pour rendre un texte lisible ! Voici la traduction en anglais de votre guide sur la mise en forme des paragraphes dans Word :
· How to Format Paragraphs in Word
How to Format Paragraphs in Word?
How to align your text, increase/decrease indentation from the margin, manage line spacing, or manage a bulleted or numbered list, and how to start a new line of text.
IV-1- How to Format Paragraphs
For optimal display of your text on the page, use the “Paragraph” menu on the Home tab of the Word Ribbon:
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IV-2- How to use a Bulleted List?
A bulleted list facilitates on-screen reading. The bullet is a symbol used to structure or highlight enumerations. The bullet often takes the form of a thick dot.
Click on Home > Paragraph > Bulleted List (Exo_Word_Par_listepuces_1)
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Numbered List
A numbered list helps to highlight an order in the items being displayed.
Click on Home > Paragraph > Numbered List 
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IV-3- How to Align Your Text?
To better highlight your text, you can choose to align it to the left or right, or choose to center it or justify it.
Click on Home > Paragraph > Alignment 
[image: ]

Note: A justified text has both the right and left edges vertically aligned.
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IV-4- How to Start a New Line of Text (Line Break)?
You can manually enter a line break. In the text, click on the location where you want to break the line, then press the Enter key.
IV- 5- How to Adjust Spacing Between Paragraphs?
Using the Spacing section is the only correct way to space paragraphs without "polluting" the text with paragraph marks (¶) that depend on the font size assigned to them and which disrupt the paragraph flow settings.
Adjusting the spacing before and after a paragraph can be done directly from the Page Layout tab or via the Paragraph dialog box.
Using the Page Layout Tab
· Activate the Page Layout tab.
· To add space above paragraphs, select in the Spacing area, under the Before button, 6 pt for a half-line spacing or 12 pt for single line spacing. It is also possible to enter a specific value, such as 9 pt.
· To add space below paragraphs, proceed similarly using the After button.
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Using the Paragraph Dialog Box
· To display the Paragraph dialog box, click on the dialog box launcher (arrow button) at the bottom right of the Paragraph group on the Home tab.
· In the Spacing area of the Indents and Spacing tab, select or enter a value next to Before: for space above paragraphs and After: for space below paragraphs.
The Line and Page Breaks tab allows you to give Word the necessary instructions for paragraph management. This menu offers four checkboxes:
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· ☑ Keep lines together (Prevent Widows and Orphans): A widow is the first line of a paragraph when it appears alone at the bottom of a page. Likewise, an orphan is the last line of a paragraph when it appears alone at the top of a page. By checking this option, Word will never leave a single line alone at the top or bottom of a page in a paragraph with more than one line.
· ☑ Keep with next: This option indicates that the following paragraph cannot be separated from the selected paragraph. They will systematically be placed on the same page. This option is useful when you don't want the paragraph title to be separated from the paragraph itself.
· ☑ Keep lines together: When checked, this option tells Word that the paragraph cannot be divided; it will systematically be placed entirely on one page, even if it leaves empty space at the end of the previous page.
· ☑ Page break before: This option automatically places a page break before the paragraph. This option can be used to define the style of a chapter title, for example.
Usage: Paragraph formatting is automatically duplicated when the next paragraph is created by pressing the Enter key.
V- How to copy / cut or paste a text
How to duplicate text using copy – cut – paste?
Entering text in a document can be made easier by copying and duplicating certain parts of the text from one place to another in the document.
The user can duplicate parts of text by pressing either the keyboard shortcuts or by using the buttons in the "Clipboard" block on the "Home" tab of the Ribbon:
· Copy (Ctrl+C): Copies the selected text or part of the text to the Clipboard.
· Cut (Ctrl+X): Copies the selected text or part of the text to the Clipboard, and then deletes it.
· Paste (Ctrl+V): Pastes the content copied in the Clipboard into the area where the mouse pointer is located.
When you use the Copy or Cut command, the item you cut or copy is immediately copied to memory, into the Clipboard.
VI- Print and View a Document Preview
To print a document, click on the File tab, and the following screen appears. Click on the image to enlarge it.

Perform the following actions:
· Click on Print in the blue panel on the left.
· Select the pages to print: by default, all pages are printed, but you can make your own selection by clicking the right arrow to see other options.
· Select the number of copies of your document you wish to print.
· Select the printer on which the printing will be done.
· Start the print job by pressing the Print button.
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image4.png




image5.png




image6.png




image7.png




image8.png




image9.png




image10.png




image11.png
ent
Espacem

opt

200t

Paragraphe




image12.png
Paragraphe

Retrai et espacement | Eng

inements.

Général
waneaer: [ T—]
Niveau hiérarchique : | Corps de texte || [ Toujours réduit

Retrait

Gauche: De lre ligne: D¢

orate: om 12 supenau |v] [ossc

[ Retraits inversés.

Epacement
Ayant: Interligne : De:
sorts ow 1 watpe || 1o 2]

[ Ne pas ajouter d'espace entre les paragraphes du méme style





image13.png
©

i |mprimer

Nouveau

— Copies

=

Ouvrir nombre de copies d imprimer

Imprimer

Enregistrer

Enregistrer sous Imprimante choix de ('imprimante

Samsung M2070 Series

Imprimer

=

P TeTmpm
i TOPTEtEs G Tmprmante

Parameétres sélection des pages d imprimer
Imprimer toutes les pages .
L'ensemble du document

Impression recto

Exporter

Fermer

Compte

(=] imprimer uniquement sur u

Assemblées

Options EE .

123 123 123

Orientation Portrait -

A4

21 cmx29,7 cm N

Marges étroites . pour f

Gauche: 1,27cm Droite les pay
= cues

1 page par feuille -





image1.png
Document! - Microsoft Word

naBbcede AaBbCe Aasbeel AQB acsbcer

Sansinterl.. Tire 1 Tire 2 Tre  Sousiive

s styls




image2.png
©

Informations
Nouveau
OQuviir
Enregistrer
Enregistrer sous
Imprimer
Partager
Exporter

Fermer

Compte

Options.

Enregistrer sous

OneDrive - Personnel
E:l Ordinateur

= Ajouter un lieu

Documentl

E;I Ordinateur

Dossiers récents
[ Bureau
[ docx

Documents » cours inf

[ BANQUE_AIRES3
E» MATHS SPIRALE G

[ Exercices Situatio
> MATHS SPIRALE G

(& CHAP_Longeurs
> MATHS SPIRALE G

' Documents

I

Parcourir




image3.png
Times New Roman ~ 12 B





